The template was designed for php5.5. You will get this error when using it on php versions newer than 7.1.


If you wish to use php7.1, because of new restrictions introduced in php7.1. you should replace Controllers/NewsController.php line 83:

   $usersList[""+$users[$i]['id']]=$users[$i]['public_name'];

with:

   $usersList[$users[$i]['id']]=$users[$i]['public_name'];


This is a workaround and the template will be updated to fix this.